Offer Templates
Incident Report for Piano Software
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 15:15 UTC
Identified
We have identified the root cause and we expect to have a resolution in the next 20 minutes.
Posted Jun 09, 2021 - 15:02 UTC
Investigating
We are experiencing some issues with Offer Templates loading.
Posted Jun 09, 2021 - 14:57 UTC
This incident affected: Composer Experience Execution (Composer Experience Execution - US, Composer Experience Execution - Asia, Composer Experience Execution - Australia, Composer Experience Execution - Europe).