Elevated API Errors
Incident Report for Piano Software
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 13:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2021 - 11:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2021 - 11:06 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 19, 2021 - 10:22 UTC
This incident affected: Login and Registration (Australia - id-au.piano.io), Composer Experience Execution (Composer Experience Execution - Australia), Dashboards, Interfaces and Platform (Publisher Dashboard - Australia - https://dashboard-au.piano.io), API Availability (API Endpoints - AU - api-au.piano.io), and Payments (VX Checkout - Australia - buy-au.piano.io).