VX Transaction reports issue
Incident Report for Piano Software
Resolved
The issue has been fixed.
Posted Jul 01, 2024 - 14:12 UTC
Identified
VX Transaction reports are currently not available. The issue has been identified and a fix is expected to be released later today.
Posted Jul 01, 2024 - 12:04 UTC
This incident affected: Other.