Piano is investigating issues with dashboard and experience traffic
Incident Report for Piano Software
Resolved
We are closing the incident after continued monitoring and additional closure of the incident by Cloudflare. We will continue to provide additional monitoring to ensure traffic remains stable throughout the day.
Posted Jul 02, 2019 - 15:14 UTC
Monitoring
Traffic levels are back to normal. Cloudflare integration will remain disabled until we hear from CF that the incident has been resolved.
Posted Jul 02, 2019 - 14:22 UTC
Update
Traffic levels are returning back to normal. Issue does not appear entirely resolved on Cloudflare's side, but we continue to disable proxies on Piano domains.
Posted Jul 02, 2019 - 14:11 UTC
Update
Cloudflare has reported an issue that is impacting customers. https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr Disabling CF is not currently possible as their API also is impacted.
Posted Jul 02, 2019 - 13:57 UTC
Investigating
Piano is investigating issues with dashboard and experience traffic
Posted Jul 02, 2019 - 13:50 UTC
This incident affected: Dashboards, Interfaces and Platform (Publisher Dashboard - US - https://dashboard.piano.io), Payments (VX Checkout - US - buy.piano.io), API Availability (API Endpoints - US - api.piano.io), and Composer Experience Execution (Composer Experience Execution - US).