Outgoing emails are delayed due to an issue with an our email provider
Incident Report for Piano Software
Resolved
The issue has now been resolved and closed by Piano's email provider. As stated in previous update, Piano outgoing email rates were still at 100% delivery throughout with some emails experiencing some delay in the beginning of the provider outage.
Posted Aug 28, 2018 - 18:56 UTC
Update
Update: Piano's outgoing email still is operating with 100% delivery rates. However due to the instability with our email provider we continue to monitor and increase retries until mails are sent.
Posted Aug 28, 2018 - 17:04 UTC
Monitoring
Mail delivery rates are returning to normal. However we continue to monitor the stability of our email provider and anticipate increased retries to ensure mail is delivered.
Posted Aug 28, 2018 - 15:50 UTC
Identified
Some outgoing emails are experiencing long delays due to an issue on our email provider's infrastructure. Piano support is actively monitoring their progress.
Posted Aug 28, 2018 - 15:16 UTC
This incident affected: Dashboards, Interfaces and Platform (Publisher Dashboard - US - https://dashboard.piano.io) and Payments (VX Checkout - US - buy.piano.io).