Piano team is investigating an issue that might impact some user's ability to complete checkout.
Incident Report for Piano
Resolved
Checkout processing has returned to normal levels.
Posted 11 months ago. Oct 01, 2018 - 14:27 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Oct 01, 2018 - 14:23 EDT
Investigating
We are currently investigating this issue.
Posted 11 months ago. Oct 01, 2018 - 14:15 EDT
This incident affected: VX Checkout.