Increased latency of dashboard requests
Incident Report for Piano
Resolved
This incident has been resolved.
Posted over 2 years ago. Apr 12, 2017 - 12:12 EDT
Investigating
We are currently investigating this issue.

API calls to /ap3/v3/access/list are showing increase error rates.
Posted over 2 years ago. Apr 12, 2017 - 10:33 EDT