Increased errors on VX Reporting Endpoints
Incident Report for Piano Software
Resolved
Our devs have released a fix and after monitoring for an adequate period, we have confirmed that the issue is resolved.
Posted Jul 01, 2024 - 20:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2024 - 18:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 01, 2024 - 17:23 UTC
Investigating
Several clients are experiencing issues with several VX reporting endpoints. Our on-call team is currently investigating the issue.
Posted Jul 01, 2024 - 15:36 UTC
This incident affected: API Availability (API Endpoints - US - api.piano.io, API Endpoints - EU - api-eu.piano.io).