Piano experience nodes are experiencing high error rates
Incident Report for Piano
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 18, 2018 - 07:18 EDT
Update
The issue with AWS has been resolved. Experience nodes are back to normal.
Posted about 1 year ago. Apr 18, 2018 - 07:13 EDT
Update
AWS is currently investigating increased provisioning and back-end instance registration
Posted about 1 year ago. Apr 18, 2018 - 06:52 EDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Apr 18, 2018 - 06:31 EDT