Piano templates are experiencing increased latency.
Incident Report for Piano
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 15, 2018 - 14:36 EDT
Monitoring
Template times appear to me normal. We will continue to monitor.
Posted over 1 year ago. Mar 15, 2018 - 13:09 EDT
Investigating
Engineers are currently investigating the issue.
Posted over 1 year ago. Mar 15, 2018 - 12:48 EDT