Piano Team is investigating a delay in reporting data for Publisher reports
Incident Report for Piano Software
Resolved
Dashboad reports are back to normal. We will continue monitoring.
Posted Oct 23, 2018 - 15:18 UTC
Identified
The issue has been identified. Reporting data is coming back online.
Posted Oct 23, 2018 - 14:34 UTC
Investigating
Piano Team is investigating a delay in reporting data for Publisher reports. Those reports include report accessible in the Publisher dashboard Reports menu. This is not impacting customer checkouts, access, or site experiences.
Posted Oct 23, 2018 - 13:28 UTC
This incident affected: Dashboards, Interfaces and Platform (Publisher Dashboard - US - https://dashboard.piano.io).