Piano platform in experiencing high error rates and high latency on requests
Incident Report for Piano
Resolved
This incident has been resolved.
Posted about 2 years ago. Apr 25, 2017 - 18:45 EDT
Monitoring
Error rates and latency have returned to normal levels. We are continue to monitor the situation
Posted about 2 years ago. Apr 25, 2017 - 14:45 EDT
Investigating
Engineering team is investigating
Posted about 2 years ago. Apr 25, 2017 - 14:41 EDT