Piano platform is experiencing high error rates and high latency on requests
Incident Report for Piano Software
Resolved
This incident has been resolved.
Posted Jul 31, 2018 - 03:16 UTC
Update
Error rates and latency have returned to normal. We continue to investigate the issue.
Posted Jul 30, 2018 - 15:01 UTC
Investigating
Engineering team is investigating.
Posted Jul 30, 2018 - 14:52 UTC
This incident affected: Dashboards, Interfaces and Platform (Publisher Dashboard - US - https://dashboard.piano.io) and Composer Experience Execution (Composer Experience Execution - US).