[VX] User search issues (EU region)

Incident Report for Piano Software

Resolved

The delays with user search and related exports have been resolved. All outstanding reports have now been generated. Some user updates that took place during the affected period (less than 1%) will be delayed in reporting as the reports repopulate over the next couple of days.
Posted Jan 23, 2024 - 17:28 UTC

Investigating

Some Piano clients in the EU environment may experience timeouts while searching for users or pulling user exports (including API, reports, and dashboard User Mining results). We are currently investigating the issue.
Posted Jan 23, 2024 - 07:40 UTC
This incident affected: API Availability (API Endpoints - EU - api-eu.piano.io).