[Piano Analytics] Delay in real-time data
Incident Report for Piano Software
Postmortem

Incident explanation:

  • A release didn't go well and caused a delay in data processing.

Actions performed:

  • Rollback

Actions to come:

  • No more action needed

Posted Feb 26, 2024 - 15:50 UTC

Resolved
The issue has been resolved and the delay in real-time has now been caught up.
Posted Feb 26, 2024 - 15:50 UTC
Investigating
We are currently experiencing a delay in real-time data processing on Piano Analytics.
Scheduled exports will be sent once the data is ready.
Our technical teams are actively working to resolve the issue.
We apologize for any inconvenience caused.

Affected customers - All customers
Posted Feb 26, 2024 - 15:22 UTC
This incident affected: Data Processing (Piano Analytics Data Processing).