[Piano Analytics] Potential data availability issues
Incident Report for Piano Software
Postmortem

Incident explanation:

  • A security-related update that should have been transparent caused an API blockage.

Actions performed:

  • The issue has been fixed.

Actions to come:

  • No more actions to come.

Posted Mar 06, 2024 - 11:03 UTC

Resolved
The issue has been resolved. All data is now available and all scheduled exports have been sent.
Posted Mar 06, 2024 - 11:03 UTC
Investigating
We are currently experiencing data availability issues on our applications.
Scheduled exports may be still pending to be sent.
Our technical teams are actively working to resolve the issue.
We apologize for any inconvenience caused.

Affected customers - All customers
Posted Mar 06, 2024 - 10:55 UTC
This incident affected: API Availability (Piano Analytics - Reporting API).