Sandbox partial functionalities are down
Incident Report for Piano Software
Resolved
The issue was identified and resolved at 05:29 UTC.
Posted Mar 20, 2024 - 06:23 UTC
Investigating
Some of the sandbox functionalities like modifying template changes, creating terms, granting access manually are down. Our developers are investigating and we will update as soon as they find a cause.
Posted Mar 19, 2024 - 21:59 UTC
This incident affected: Other.