[API Availability] + [Composer Experience Execution] – Segmentation & Audience Data Errors – US

Incident Report for Piano Software

Resolved

This incident has been resolved.
Posted Aug 24, 2026 - 18:04 UTC

Monitoring

The API availability is improving and is expected to fully recover soon. We will update the status page once it is restored.
Posted Aug 24, 2026 - 16:46 UTC

Investigating

We are currently investigating an issue affecting personalized content and audience segmentation for users on our US environment. Some users may see missing or outdated personalization data, including issues with audience segments and user profile data used for targeting. Our engineering team is actively working to identify the root cause. We will share an update as soon as we have more information.
Posted Aug 24, 2026 - 15:31 UTC
This incident affected: Composer Experience Execution (Composer Experience Execution - US) and API Availability (API Endpoints - cxense - api.cxense.com).