Sandbox: Template preview not loading

Incident Report for Piano Software

Resolved

The issue has been identified and fixed.
Posted May 30, 2025 - 09:24 UTC

Investigating

Currently, previewing templates is not working on sandbox.piano.io.
Posted May 30, 2025 - 05:13 UTC
This incident affected: Other.