Double opt-in backlog processing (EU ID/VX)

Incident Report for Piano Software

Resolved

This incident has been resolved.
Posted May 21, 2025 - 20:13 UTC

Monitoring

An update has been released for the VX and ID double opt-in deactivation flow in the EU environment. This update addresses an issue where some users were not removed after failing to confirm their accounts. As a result, there may be a larger than usual drop in user counts while the backlog is processed.

This change does not affect applications that are not using the double opt-in functionality. It will also not affect users who have already successfully opted in or are within the window to opt in.

Please reach out to support@piano.io if you have any questions.
Posted May 20, 2025 - 14:01 UTC
This incident affected: Login and Registration (EU - id.piano.io).