VX and Composer reports issue
Incident Report for Piano Software
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 18:00 UTC
Monitoring
The issue has been identified and a fix has been applied. All data should be populated within the next 3 hours.
Posted Mar 25, 2024 - 11:00 UTC
Investigating
Piano have detected an issue with Reports API. Clients may experience missing or incomplete data and delays for reports in VX and Composer. The team are investigating the cause and the impact.
Posted Mar 25, 2024 - 08:36 UTC
This incident affected: Other.