The issue has been resolved, and services are operating normally. We are continuing to monitor the situation to ensure ongoing stability.
Posted Nov 15, 2025 - 05:40 UTC
Update
We are experiencing an issue with data cubes again, our team is now investigating.
Posted Nov 14, 2025 - 17:14 UTC
Investigating
While monitoring the remediation, we started to see an increase in errors in segmentation for c1x segments and delays in our traffic data. Our team is currently investigating the issue.
Posted Nov 14, 2025 - 16:12 UTC
Monitoring
An issue was resolved and traffic data delay is now mitigated. We are now monitoring the performance of the data cubes.
Posted Nov 14, 2025 - 11:48 UTC
Identified
An issue found with data cubes in one of our data centers. We are working on the resolution now.
Posted Nov 14, 2025 - 08:23 UTC
Investigating
We noticed a delay in displaying traffic data in Insight today morning again. Our team started investigating the issue.
Posted Nov 14, 2025 - 08:19 UTC
This incident affects: API Availability (API Endpoints - cxense - api.cxense.com), Data Collection (Insight Data collection), and Dashboards, Interfaces and Platform (Piano Insight Dashboard).