[Ad Revenue Insights] Missing data
Incident Report for Piano Software
Postmortem

Incident explanation:

  • We had a network outage on the Ad Revenue Insights collecting Data Center. This caused an issue and we were unable to enrich and send events.

Actions performed:

  • Network issue has been fixed and data collection restarted.

Actions to come:

  • We'll be working on what needs to be done to make sure this doesn't happen again.

Posted Mar 19, 2024 - 09:59 UTC

Resolved
Between Mar 17 at 19:30:58 UTC and 6:21 UTC, Mar 18 we had a network outage on the Ad Revenue Insights collecting Data Center.
Posted Mar 18, 2024 - 06:30 UTC
Investigating
We are currently experiencing an issue on data collection for Ad Revenue Insights (only).
Our technical teams are actively working to resolve the issue.
We apologize for any inconvenience caused.

Affected customers - Less than 1%
Posted Mar 17, 2024 - 19:30 UTC