Piano Crawler not crawling

Incident Report for Piano Software

Postmortem

RCA report for the incident can be found at this link

Posted Jan 28, 2026 - 11:34 UTC

Resolved

This incident has been resolved.
Posted Jan 19, 2026 - 08:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2026 - 07:22 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 19, 2026 - 06:54 UTC

Update

We are still looking into this issue, but the investigation shows that this affects only a small number of sites, not all of them.
Posted Jan 19, 2026 - 03:55 UTC

Update

We are continuing to investigate this issue.
Posted Jan 19, 2026 - 02:23 UTC

Investigating

Piano Crawler has not been crawling for the last 24 hours.
We are currently investigating the issue.
Posted Jan 19, 2026 - 00:05 UTC
This incident affected: Data Collection (Piano Content Crawler Data Collection).