Piano Sandbox - Composer currently not working

Incident Report for Piano Software

Resolved

This incident has been resolved.
Posted May 07, 2026 - 06:28 UTC

Update

We are continuing to monitor for any further issues.
Posted May 06, 2026 - 13:44 UTC

Monitoring

The team has deployed a fix, and the issue has been resolved. Experiences are executing, and the Composer module is working normally.

We will continue monitoring the remediation.
Posted May 06, 2026 - 13:43 UTC

Identified

We are currently experiencing an issue with Composer in our sandbox environment; the Composer module and experiences fail to load.

Our team has identified the root cause and is actively working to resolve the issue.

We will provide updates as more information becomes available.
Posted May 06, 2026 - 13:17 UTC