RCA report for the incident is available at this link.
Posted Apr 28, 2026 - 14:05 UTC
Resolved
This incident has been resolved.
Posted Apr 28, 2026 - 09:20 UTC
Monitoring
The issue has been identified and mitigated; we will continue monitoring the remediation.
Posted Apr 27, 2026 - 22:01 UTC
Update
Our team has restored the priority rules to their pre-incident state while we continue to investigate the root cause.
We advise customers to avoid making changes to priority rules until the investigation is complete. We will provide further updates as more information becomes available.
Posted Apr 27, 2026 - 18:37 UTC
Investigating
We have found an issue with our priority rules for API interaction on server/edge in Composer. The dev team is currently investigating.
Clients may find their list order being changed or unsorted without any user interaction. We will continue updating this incident once we identify the root cause.