[Activation] Composer and VX access check issues (US)

Incident Report for Piano Software

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 05:27 UTC

Monitoring

A fix has been applied and the team are now monitoring the results.
Posted Apr 23, 2025 - 16:14 UTC

Update

We are continuing to investigate this issue.
Posted Apr 23, 2025 - 16:10 UTC

Investigating

Piano's US environment is currently experiencing an incident where clients may experience errors in the Composer dashboard and VX access check is failing. Outside of access checking, Composer experiences are executing normally.
Posted Apr 23, 2025 - 16:10 UTC
This incident affected: API Availability (API Endpoints - US - api.piano.io).