Our automated certificate renewal failed, resulting in a temporary degradation of functionality. We have manually renewed the certificate to restore full operations.
Posted Jun 18, 2025 - 13:36 UTC
Resolved
The team have identified and fixed the issue.
Posted Jun 18, 2025 - 13:21 UTC
Investigating
We are currently experiencing issues with the Piano VX template preview and thumbnail generation functionalities. The specific impacts are as follows:
EU environment: Both the template preview and thumbnail generation services are affected. US, AU, AP, and Sandbox environments: There is a noticeable slowdown in thumbnail generation.
Our team is actively investigating the issue and working to resolve it as soon as possible.
Posted Jun 18, 2025 - 12:04 UTC
This incident affected: Dashboards, Interfaces and Platform (Publisher Dashboard - US - https://dashboard.piano.io, Publisher Dashboard - Asia - https://dashboard-ap.piano.io, Publisher Dashboard - Australia - https://dashboard-au.piano.io, Publisher Dashboard - Europe - https://dashboard-eu.piano.io).