Content and Search API timeout in APAC region
Incident Report for Piano Software
Postmortem

RCA report for the incident can be found at this link.

Posted Apr 17, 2024 - 07:02 UTC

Resolved
The public/widget/data and document/search APIs were timing out between 03:00 and 04:00 UTC.
Posted Mar 25, 2024 - 15:00 UTC