Piano Insight Real Time Traffic Lag

Incident Report for Piano Software

Resolved

The issue has been resolved. After monitoring, we have identified no negative after effects.
Posted Mar 26, 2025 - 23:20 UTC

Monitoring

Our devs have implemented the fix, and we are monitoring the results.
Posted Mar 26, 2025 - 23:19 UTC

Investigating

Piano Insight is facing a lag in the real-time traffic display. Our engineers are currently investigating the issue
Posted Mar 26, 2025 - 19:05 UTC
This incident affected: Data Collection (Insight Data collection).