[Piano Analytics] Potential interface availability issues

Incident Report for Piano Software

Postmortem

Incident explanation:

  • Authentication issues on our interfaces following a network configuration change.

Actions performed:

  • Rollback on the network configuration change.

Actions to come:

  • No more action to do.

Posted Dec 30, 2024 - 15:28 UTC

Resolved

The issue has been resolved and all our tools and interfaces are fully available.
Posted Dec 30, 2024 - 15:10 UTC

Investigating

We are currently experiencing availability issues with our tools and interfaces.
Our technical teams are actively working to resolve the issue.
We apologize for any inconvenience caused.

Affected customers - All customers
Posted Dec 30, 2024 - 14:50 UTC
This incident affected: API Availability (Piano Analytics - Reporting API) and Dashboards, Interfaces and Platform (Piano Analytics Interfaces Availability, Piano Analytics Exports).