[Piano Analytics] Delay in real-time data

Incident Report for Piano Software

Postmortem

Incident explanation:

  • A service went under maintenance for a security update which caused a processing lag.

Actions performed:

  • No actions performed.

Actions to come:

  • No more actions to come.

Posted May 13, 2025 - 08:00 UTC

Resolved

The issue has been resolved and all Piano Analytics tools and interfaces are fully available.

We are currently catching up the delay in real-time data retrieval.
Posted May 08, 2025 - 10:38 UTC

Investigating

We are currently experiencing a delay in real-time processing on Piano Analytics products.

Please excuse us for any inconvenience caused.
Posted May 08, 2025 - 10:20 UTC