Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2024 - 03:30 UTC
Scheduled
Our European data centre provider has notified us that they need to perform some essential, emergency maintenance to some core infrastructure in one of our two European data centres. This means that we will have reduced capacity for a period of up to 1 hour between 03:30 – 04:30 UTC on Thursday, 14th November.
To minimise the impact on our customers, we will re-route all traffic to our second European data centre.
We do not expect to lose any data or to see any errors from queries. However, it is possible that customers might experience some increase in query times.
Posted Nov 12, 2024 - 14:10 UTC
This scheduled maintenance affected: Recommendations (Piano Content Recommendations), Data Processing (Piano DMP Data Processing/Connections), API Availability (API Endpoints - cxense - api.cxense.com), Data Collection (Insight Data collection), and Dashboards, Interfaces and Platform (Piano Insight Dashboard, Piano Content Dashboard, Piano DMP Dashboard).