[Piano Analytics] Potential data availability issues
Incident Report for Piano Software
Postmortem

Incident explanation:

  • This issue is linked to the summer time transition

Actions performed:

  • Our offset referential was updated

Actions to come:

  • A project will be launched soon to secure this referential

Posted Apr 02, 2024 - 08:43 UTC

Resolved
The issue has been resolved. All data is now available.
Posted Apr 02, 2024 - 08:43 UTC
Investigating
We are currently experiencing data availability issues on Reporting API (Piano Analytics).
Only real time API calls are impacted, potentially for the current hour.
Our technical teams are actively working to resolve the issue.
We apologize for any inconvenience caused.

Affected customers - All customers
Posted Apr 02, 2024 - 07:51 UTC
This incident affected: API Availability (Piano Analytics - Reporting API).