Piano DMP/Content/Insight/CCE - APIs Failed Requests
Incident Report for Piano Software
Postmortem

RCA report for the incident is available at this link.

Posted Apr 22, 2024 - 12:21 UTC

Resolved
Yesterday March 20 2024 at - 01:20PM UTC, Piano Platform DMP/Content/Insight/CCE was experiencing issues, resulting into API failed requests for DMP, Content, CCE and Insight.
The system was fully restored by March 21 2024 05:45AM UTC.
Posted Mar 20, 2024 - 13:30 UTC