Realtime delay for Europe organisations

Incident Report for Piano Software

Resolved

An API ingress configuration issue has been detected. Rollback to previous version has been applied to solve the problem.
Posted Sep 14, 2026 - 13:08 UTC

Investigating

We are currently experiencing a production incident on Piano Analytics products.
Please excuse us for any inconvenience caused.
Posted Sep 14, 2026 - 12:38 UTC