[Composer] Access Check Errors (US and EU regions)

Incident Report for Piano Software

Resolved

This incident has been resolved.
Posted Sep 10, 2026 - 10:14 UTC

Update

This incident has been resolved. Access checks in Composer were affected between 06:45 and 07:39 UTC in the US region, and between 07:10 and 07:34 UTC in the EU region. Alongside the access check errors, a proportion of requests to the affected services also returned errors during the same periods. All affected functionality has been fully restored and no further errors have been observed.
Posted Sep 10, 2026 - 10:14 UTC

Monitoring

Piano has identified an issue affecting access checks in Composer for users in the US and EU regions, which began at approximately 06:49 UTC. The underlying cause has been addressed and access checks have been fully restored. Our team will continue to monitor the situation closely and will provide a further update should any issues arise.
Posted Sep 10, 2026 - 09:28 UTC
This incident affected: Composer Experience Execution (Composer Experience Execution - US, Composer Experience Execution - Europe).