Content Crawler Service Disruption

Incident Report for Piano Software

Resolved

This incident has been resolved.
Posted May 29, 2026 - 14:03 UTC

Monitoring

A fix has been implemented and all Content pipeline services have been restored. Some processing delays may persist while the crawling backlog clears. We will continue to monitor and confirm full resolution.
Posted May 29, 2026 - 09:24 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 29, 2026 - 08:39 UTC

Update

We are continuing to investigate this issue.
Posted May 29, 2026 - 02:31 UTC

Investigating

We are currently experiencing an issue with the Content Crawler, which is failing to crawl content. Our team is actively investigating the root cause. We will provide further updates as more information becomes available.
Posted May 29, 2026 - 02:31 UTC
This incident affected: Data Collection (Piano Content Crawler Data Collection).