401 errors with some freecalls

Incident Report for Piano Software

Resolved

Some problematic behavior relative to authorization was active on production when it should have been disabled from the start.
Problematic network annotation have been desactivated for production environment.
Posted Sep 14, 2026 - 12:58 UTC

Investigating

We are currently experiencing a production incident on Piano Analytics products.
Please excuse us for any inconvenience caused.
Posted Sep 14, 2026 - 12:38 UTC