[Piano Analytics] Potential interface availability issues
Incident Report for Piano Software
Postmortem

Incident explanation:

  • A modification to our database made it impossible for users to connect to the solution.

Actions performed:

  • The issue was fixed.

Actions to come:

  • No more actions to come.

Posted Feb 15, 2024 - 14:40 UTC

Resolved
The issue has been resolved and all our tools and interfaces are fully available.
Posted Feb 15, 2024 - 14:40 UTC
Investigating
We are currently experiencing login issues with our tools and interfaces.
Our technical teams are actively working to resolve the issue.
We apologize for any inconvenience caused.

Affected customers - All customers
Posted Feb 15, 2024 - 14:14 UTC
This incident affected: Dashboards, Interfaces and Platform (Piano authentication – auth.piano.io).