During maintenance preparations, we encountered unexpected issues while failing over all European traffic to the alternative data center. Unfortunately, this traffic could not reach the platform and is not retrievable.
The issue was isolated to the switch-over period. No further issues have been experienced since then, and all systems are functioning normally.
Posted Nov 14, 2024 - 08:47 UTC
Investigating
Our European data center provider has notified us that they need to perform some essential, emergency maintenance to some core infrastructure in one of our two European data centers. This means that we will have reduced capacity for a period of up to 1 hour between 03:30 – 04:30 UTC on Thu 14th Nov.
Our devs have identified some of the API errors during migration and are proactively working on a resolution. To minimize the impact on our customers, we will re-route all traffic to our second European data center.
We do not expect to lose any data or to see any errors from queries. However, customers might experience some increase in query times
We will update this thread as soon as the devs find the solution.
Posted Nov 13, 2024 - 19:00 UTC
This incident affected: Data Processing (Piano DMP Data Processing/Connections), API Availability (API Endpoints - cxense - api.cxense.com), and Data Collection (Insight Data collection).