[Piano Analytics] Delays for some scheduled reports
Incident Report for Piano Software
Postmortem

Incident explanation:

  • An endpoint update has blocked the sending of exports.

Actions performed:

  • The endpoints were correctly fixed.

Actions to come:

  • No more actions to come.

Posted Mar 01, 2024 - 14:37 UTC

Resolved
The issue has been resolved and all exports have been sent.
Posted Mar 01, 2024 - 14:37 UTC
Investigating
We are currently experiencing delays in the generation of some Dashboard and Data Query scheduled and instantaneous exports.
Our technical teams are working to resolve this issue so that these exports may be sent as soon as possible.
We apologise for any inconvenience caused.

Affected customers - All customers
Posted Mar 01, 2024 - 08:14 UTC
This incident affected: Dashboards, Interfaces and Platform (Piano Analytics Exports).