[Piano Analytics] Delays for some scheduled reports

Incident Report for Piano Software

Postmortem

Incident explanation:

  • We had an issue with a data visualization component. The last release of this component integration was unstable.

Actions performed:

  • The last release has been rolled back and the pending exports have been unlocked and sent.

Actions to come:

  • We will investigate on the origin of the problem.
Posted Mar 17, 2025 - 13:56 UTC

Resolved

The issue has been resolved and all exports have been sent.
Posted Mar 17, 2025 - 13:30 UTC

Investigating

We are currently experiencing delays in the generation of some Dashboard exports.
Our technical teams are working to resolve this issue so that these exports may be sent as soon as possible.
We apologise for any inconvenience caused.
Posted Mar 17, 2025 - 09:21 UTC
This incident affected: Dashboards, Interfaces and Platform (Piano Analytics Exports).