[Activation] Site Licensing incident (AP region)

Incident Report for Piano Software

Resolved

The incident has been resolved. A Root Cause Analysis report is currently in progress and will be shared once completed.
Posted Apr 06, 2026 - 17:27 UTC

Monitoring

Following an infrastructure update on April 3, a timezone-related bug was introduced, causing anomalies in Site Licensing, Subscription Grace Periods, and Scheduled Upgrades for clients in the Production-AP region. The root cause has been identified and a fix has been deployed. Remediation of the affected entities is in progress.

A detailed Root Cause Analysis report will be shared once the incident is fully resolved, covering the scope of impact, timeline, and preventive measures.
Posted Apr 06, 2026 - 13:53 UTC
This incident affected: Other.