[Piano Analytics] Potential interface availability issues

Incident Report for Piano Software

Postmortem

Incident explanation:

  • An obsolete parameter was sent in the site creation request.

Actions performed:

  • This parameter was removed.

Actions to come:

  • No more actions to come.

Posted Aug 06, 2025 - 10:19 UTC

Resolved

The issue has been resolved and all our tools and interfaces are fully available.
Posted Aug 06, 2025 - 10:19 UTC

Investigating

We are currently experiencing availability issues with our site creation tool in Piano Analytics.
Our technical teams are actively working to resolve the issue.
We apologize for any inconvenience caused.

Affected customers - All customers
Posted Aug 06, 2025 - 08:18 UTC
This incident affected: Dashboards, Interfaces and Platform (Piano Analytics Interfaces Availability).